Xcode Install Assistant can’t be installed on Macintosh HD because Mac OS X version 10.7 or later is required.

Apple has now made Xcode free via the app store – unfortunately since Lion has been released they no longer allow anyone with Snow Leopord to download and install it from the App Store.

You can download it from their website for free, but you must be a registered Apple developer – which will set you back $99/yr.

Xcode Install Assistant can't be installed on Macintosh HD because Mac OS X version 10.7 or later is required.

Related Posts:

  • No Related Posts
This entry was posted in Mac, Tech Tips and tagged , , , . Bookmark the permalink.

One Response to Xcode Install Assistant can’t be installed on Macintosh HD because Mac OS X version 10.7 or later is required.

  1. Ryan says:

    https://developer.apple.com/downloads/index.action

    Log in to apple dev, go to this link or Mac Dev Center and view all downloads and you can get it for free!

Leave a Reply

Your email address will not be published. Required fields are marked *